CVE-2016-0281

CVE information

Published

5 years ago

Last Modified

8 months ago

CVSSv2.0 Severity

Medium

CVSSv3.1 Severity

Low

Impact Analysis

Description

The mustendd driver in IBM AIX 5.3, 6.1, 7.1, and 7.2 and VIOS 2.2.x, when the jumbo_frames feature is not enabled, allows remote attackers to cause a denial of service (FC1763 or FC5899 adapter crash) via crafted packets..

CVSSv2.0 Score

Severity
Medium
Base Score
4.3/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

CVSSv3.1 Score

Severity
Low
Base Score
3.7/10
Exploit Score
2.2/10
Access Vector
Network
Access Complexity
High
Privileges Required
None
Impact Score
1.4/10
Confidentiality Impact
None
Availability Impact
Low
Integrity Impact
None
Scope
Unchanged
User Interaction
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:ibm:aix:5.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:ibm:aix:7.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:ibm:aix:7.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:ibm:aix:6.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.0.13:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.1.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.0.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.0.12:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.1.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.1.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.0.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.3.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.1.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.2.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.3.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.2.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.2.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.1.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.3.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.2.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.1.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.3.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.3.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.2.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.1.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.2.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.1.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:vios:2.2.1.6:*:*:*:*:*:*:*
  Yes
- -

Get started for free to scan for vulnerabilities

Companies of all sizes use Mageni Vulnerability Scanner. Is free for 7-days then $39 monthly regardless of how many IPs, scans, deployments or users you have. Cancel at Anytime and 7-days Money-Back Guarantee. Mageni contributes 1% of your subscription to removing CO₂ from the atmosphere.

Get Started For Free
App screenshot