Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2016-0370

CVE information

Published

6 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Low

CVSSv3.1 Severity

Low

Impact Analysis

Description

Cross-site scripting (XSS) vulnerability in IBM Forms Experience Builder 8.5.x and 8.6.x before 8.6.3 allows remote authenticated users to inject arbitrary web script or HTML via crafted input to an application that was built with this product..

CVSSv2.0 Score

Severity
Low
Base Score
3.5/10
Exploit Score
6.8/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
Single
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
Partial

CVSSv3.1 Score

Severity
Low
Base Score
2.7/10
Exploit Score
1.2/10
Access Vector
Network
Access Complexity
Low
Privileges Required
High
Impact Score
1.4/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
Low
Scope
Unchanged
User Interaction
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:ibm:forms_experience_builder:8.5.1.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:forms_experience_builder:8.6.2.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:forms_experience_builder:8.6.0.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:forms_experience_builder:8.5.1.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:forms_experience_builder:8.6.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:forms_experience_builder:8.5.0.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:forms_experience_builder:8.6.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:forms_experience_builder:8.6.1.1:*:*:*:*:*:*:*
  Yes
- -