CVE-2016-0434

CVE information

Published

6 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

Unspecified vulnerability in the Oracle Retail Point-of-Service component in Oracle Retail Applications 13.4, 14.0, and 14.1 allows local users to affect confidentiality via vectors related to Mobile POS, a different vulnerability than CVE-2016-0436, CVE-2016-0437, and CVE-2016-0438..

CVSSv2.0 Score

Severity
Low
Base Score
1.9/10
Exploit Score
3.4/10
Access Vector
Local
Access Complexity
Medium
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:oracle:retail_applications:14.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:retail_applications:14.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:retail_applications:13.4:*:*:*:*:*:*:*
  Yes
- -

Get started for free to scan for vulnerabilities

Companies of all sizes use Mageni Vulnerability Scanner. Is free for 7-days then $39 monthly regardless of how many IPs, scans, deployments or users you have. Cancel at Anytime and 7-days Money-Back Guarantee. Mageni contributes 1% of your subscription to removing CO₂ from the atmosphere.

Get Started For Free
App screenshot