CVE-2016-0546

CVE information

Published

6 years ago

Last Modified

2 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Client. NOTE: the previous information is from the January 2016 CPU. Oracle has not commented on third-party claims that these are multiple buffer overflows in the mysqlshow tool that allow remote database servers to have unspecified impact via a long table or database name..

CVSSv2.0 Score

Severity
High
Base Score
7.2/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:*
  Yes
- -
cpe:2.3:o:canonical:ubuntu_linux:15.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*
  Yes
- -
cpe:2.3:o:canonical:ubuntu_linux:15.04:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mariadb:mariadb:*:*:*:*:*:*:*:*
  Yes
10.0.0 10.0.23
cpe:2.3:a:mariadb:mariadb:*:*:*:*:*:*:*:*
  Yes
10.1.0 10.1.10
cpe:2.3:a:mariadb:mariadb:*:*:*:*:*:*:*:*
  Yes
5.5.20 5.5.47
cpe:2.3:o:redhat:enterprise_linux:7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:redhat:enterprise_linux:6.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*
  Yes
5.5.0 -
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*
  Yes
5.6.0 -
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*
  Yes
5.7.0 -
cpe:2.3:o:oracle:solaris:11.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:oracle:linux:7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:opensuse:leap:42.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:opensuse:opensuse:13.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:redhat:enterprise_linux_desktop:7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:redhat:enterprise_linux_server_aus:7.2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:redhat:enterprise_linux_workstation:7.0:*:*:*:*:*:
  Yes
- -
cpe:2.3:o:redhat:enterprise_linux_server:7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:redhat:enterprise_linux_hpc_node:7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:redhat:enterprise_linux_server_eus:7.2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:redhat:enterprise_linux_hpc_node_eus:7.2:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*
  Yes
- -

References

Get started for free to scan for vulnerabilities

Companies of all sizes use Mageni to scan their assets for vulnerabilities. Mageni is free for 7-days then $39 monthly regardless of how many IPs, scans, deployments or users you have. Cancel at Anytime and 7-days Money-Back Guarantee. Developed and supported by certified CompTIA PenTest+ professionals. Mageni contributes 1% of your subscription to removing CO₂ from the atmosphere.

Get Started For Free
App screenshot