CVE-2016-1301 Details

CVE-2016-1301

Published: 2016-02-07
Last Modified: 2016-12-06
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

The RBAC implementation in Cisco ASA-CX Content-Aware Security software before 9.3.1.1(112) and Cisco Prime Security Manager (PRSM) software before 9.3.1.1(112) allows remote authenticated users to change arbitrary passwords via a crafted HTTP request, aka Bug ID CSCuo94842.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 8.5/10
Exploit Score 6.8/10
Access Vector Network
Access Complexity Medium
Authentication Single
Impact Score 10/10
Confidentiality Impact Complete
Availability Impact Complete
Integrity Impact Complete
Vector String AV:N/AC:M/Au:S/C:C/I:C/A:C
Common Vulnerability Score System v3.1
Severity High
Base Score 8.8/10
Exploit Score 2.8/10
Access Vector Network
Access Complexity Low
Privileges Required Low
Impact Score 5.9/10
Confidentiality Impact High
Availability Impact High
Integrity Impact High
Scope Unchanged
User Interaction None
Vector String CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:cisco:prime_security_manager:9.0.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:prime_security_manager:9.0.1-40:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:prime_security_manager:9.0.2-68:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:prime_security_manager:9.1.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:prime_security_manager:9.1.2-29:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:prime_security_manager:9.1.2-42:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:prime_security_manager:9.1.3-8:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:prime_security_manager:9.1.3-10:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:prime_security_manager:9.1.3-13:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:prime_security_manager:9.2.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:prime_security_manager:9.2.1-1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:prime_security_manager:9.2.1-2:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.0.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.0.1-40:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.0.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.0.2-68:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.0_base:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.1.2-29:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.1.2-42:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.1.3-8:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.1.3-10:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.1.3-13:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.2.1-1:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.2.1-2:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.2.1-3:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:asa_cx_context-aware_security_software:9.2.1-4:*:*:*:*:*:*:* Yes - -
References

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160203-prsm
http://www.securitytracker.com/id/1034926
http://www.securitytracker.com/id/1034927

CVE ID
CVE-2016-1301
Published
2016-02-07
Modified
2016-12-06
CVSSv2.0
High
CVSSv3.1
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-284

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.