CVE-2016-6437 Details

CVE-2016-6437

Published: 2016-10-27
Last Modified: 2017-07-29
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

A vulnerability in the SSL session cache management of Cisco Wide Area Application Services (WAAS) could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition due to high consumption of disk space. The user would see a performance degradation. More Information: CSCva03095. Known Affected Releases: 5.3(5), 6.1(1), 6.2(1). Known Fixed Releases: 5.3(5g)1, 6.2(2.32).

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 7.1/10
Exploit Score 8.6/10
Access Vector Network
Access Complexity Medium
Authentication None
Impact Score 6.9/10
Confidentiality Impact None
Availability Impact Complete
Integrity Impact None
Vector String AV:N/AC:M/Au:N/C:N/I:N/A:C
Common Vulnerability Score System v3.1
Severity Medium
Base Score 5.9/10
Exploit Score 2.2/10
Access Vector Network
Access Complexity High
Privileges Required None
Impact Score 3.6/10
Confidentiality Impact None
Availability Impact High
Integrity Impact None
Scope Unchanged
User Interaction None
Vector String CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:cisco:wide_area_application_services:5.3.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:5.3.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:5.3.5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:5.3.5a:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:5.3.5b:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:5.3.5c:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:5.3.5d:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:5.3.5e:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:5.3.5f:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:6.1.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:6.1.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:6.2.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:wide_area_application_services:6.2.1a:*:*:*:*:*:*:* Yes - -
References

http://www.securityfocus.com/bid/93524
http://www.securitytracker.com/id/1037002
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161012-waas

CVE ID
CVE-2016-6437
Published
2016-10-27
Modified
2017-07-29
CVSSv2.0
High
CVSSv3.1
Medium
PCI Compliance
Pass
US-CERT Alert
No
CWE
CWE-399

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.