CVE-2016-9497 Details

CVE-2016-9497

Published: 2018-07-13
Last Modified: 2019-10-09
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

Hughes high-performance broadband satellite modems, models HN7740S DW7000 HN7000S/SM, is vulnerable to an authentication bypass using an alternate path or channel. By default, port 1953 is accessible via telnet and does not require authentication. An unauthenticated remote user can access many administrative commands via this interface, including rebooting the modem.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 8.3/10
Exploit Score 6.5/10
Access Vector Adjacent_network
Access Complexity Low
Authentication None
Impact Score 10/10
Confidentiality Impact Complete
Availability Impact Complete
Integrity Impact Complete
Vector String AV:A/AC:L/Au:N/C:C/I:C/A:C
Common Vulnerability Score System v3.1
Severity High
Base Score 8.8/10
Exploit Score 2.8/10
Access Vector Adjacent_network
Access Complexity Low
Privileges Required None
Impact Score 5.9/10
Confidentiality Impact High
Availability Impact High
Integrity Impact High
Scope Unchanged
User Interaction None
Vector String CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:o:hughes:hn7740s_firmware:6.9.0.34:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hughes:hn7740s:-:*:*:*:*:*:*:* No - -
cpe:2.3:o:hughes:dw7000_firmware:6.9.0.34:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hughes:dw7000:-:*:*:*:*:*:*:* No - -
cpe:2.3:o:hughes:hn7000s_firmware:6.9.0.34:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hughes:hn7000s:-:*:*:*:*:*:*:* No - -
cpe:2.3:o:hughes:hn7000sm_firmware:6.9.0.34:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hughes:hn7000sm:-:*:*:*:*:*:*:* No - -
References

https://www.kb.cert.org/vuls/id/614751
https://www.securityfocus.com/bid/96244

CVE ID
CVE-2016-9497
Published
2018-07-13
Modified
2019-10-09
CVSSv2.0
High
CVSSv3.1
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-287

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.