CVE-2017-2281 Details

CVE-2017-2281

Published: 2017-08-02
Last Modified: 2017-08-08
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

WN-AX1167GR firmware version 3.00 and earlier allows an attacker to execute arbitrary OS commands via unspecified vectors.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 8.3/10
Exploit Score 6.5/10
Access Vector Adjacent_network
Access Complexity Low
Authentication None
Impact Score 10/10
Confidentiality Impact Complete
Availability Impact Complete
Integrity Impact Complete
Vector String AV:A/AC:L/Au:N/C:C/I:C/A:C
Common Vulnerability Score System v3.1
Severity High
Base Score 8.8/10
Exploit Score 2.8/10
Access Vector Adjacent_network
Access Complexity Low
Privileges Required None
Impact Score 5.9/10
Confidentiality Impact High
Availability Impact High
Integrity Impact High
Scope Unchanged
User Interaction None
Vector String CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:o:iodata:wn-ax1167gr_firmware:3.00:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:iodata:wn-ax1167gr:-:*:*:*:*:*:*:* No - -
References

http://www.iodata.jp/support/information/2017/wn-ax1167gr/
https://jvn.jp/en/jp/JVN01312667/index.html

CVE ID
CVE-2017-2281
Published
2017-08-02
Modified
2017-08-08
CVSSv2.0
High
CVSSv3.1
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-78

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.