CVE-2017-3254 Details

CVE-2017-3254

Published: 2017-04-24
Last Modified: 2019-10-03
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

Vulnerability in the Oracle Retail Invoice Matching component of Oracle Retail Applications (subcomponent: Security). Supported versions that are affected are 12.0 and 13.0. Easily "exploitable" vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle Retail Invoice Matching. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle Retail Invoice Matching accessible data as well as unauthorized update, insert or delete access to some of Oracle Retail Invoice Matching accessible data and unauthorized ability to cause a partial denial of service (partial DOS) of Oracle Retail Invoice Matching. CVSS 3.0 Base Score 7.6 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:L).

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 8.3/10
Exploit Score 8.6/10
Access Vector Network
Access Complexity Medium
Authentication None
Impact Score 8.5/10
Confidentiality Impact Complete
Availability Impact Partial
Integrity Impact Partial
Vector String AV:N/AC:M/Au:N/C:C/I:P/A:P
Common Vulnerability Score System v3.1
Severity High
Base Score 7.6/10
Exploit Score 2.8/10
Access Vector Network
Access Complexity Low
Privileges Required None
Impact Score 4.7/10
Confidentiality Impact High
Availability Impact Low
Integrity Impact Low
Scope Unchanged
User Interaction Required
Vector String CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:L
Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:oracle:retail_invoice_matching:12.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:retail_invoice_matching:13.0:*:*:*:*:*:*:* Yes - -
References

http://www.oracle.com/technetwork/security-advisory/cpuapr2017-3236618.html
http://www.securityfocus.com/bid/97756

CVE ID
CVE-2017-3254
Published
2017-04-24
Modified
2019-10-03
CVSSv2.0
High
CVSSv3.1
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE Pending

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.