Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2018-0392

CVE information

Published

4 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

Low

CVSSv3.1 Severity

Medium

Impact Analysis

Description

A vulnerability in the CLI of Cisco Policy Suite could allow an authenticated, local attacker to access files owned by another user. The vulnerability is due to insufficient access control permissions (i.e., World-Readable). An attacker could exploit this vulnerability by logging in to the CLI. An exploit could allow the attacker to access potentially sensitive files that are owned by a different user. Cisco Bug IDs: CSCvh18087..

CVSSv2.0 Score

Severity
Low
Base Score
2.1/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

CVSSv3.1 Score

Severity
Medium
Base Score
5.5/10
Exploit Score
1.8/10
Access Vector
Local
Access Complexity
Low
Privileges Required
Low
Impact Score
3.6/10
Confidentiality Impact
High
Availability Impact
None
Integrity Impact
None
Scope
Unchanged
User Interaction
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:cisco:mobility_services_engine_3365_firmware:14.0.
  Yes
-
cpe:2.3:h:cisco:mobility_services_engine_3365:-:*:*:*:*:*:*:
  No
-
cpe:2.3:o:cisco:mobility_services_engine_3355_firmware:14.0.
  Yes
-
cpe:2.3:h:cisco:mobility_services_engine_3355:-:*:*:*:*:*:*:
  No
-
cpe:2.3:o:cisco:mobility_services_engine_3310_firmware:14.0.
  Yes
-
cpe:2.3:h:cisco:mobility_services_engine_3310:-:*:*:*:*:*:*:
  No
-