Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2018-0393

CVE information

Published

4 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

Medium

CVSSv3.1 Severity

Medium

Impact Analysis

Description

A Read-Only User Effect Change vulnerability in the Policy Builder interface of Cisco Policy Suite could allow an authenticated, remote attacker to make policy changes in the Policy Builder interface. The vulnerability is due to insufficient authorization controls. An attacker could exploit this vulnerability by accessing the Policy Builder interface and modifying an HTTP request. A successful exploit could allow the attacker to make changes to existing policies. Cisco Bug IDs: CSCvi35007..

CVSSv2.0 Score

Severity
Medium
Base Score
4/10
Exploit Score
8/10
Access Vector
Network
Access Complexity
Low
Authentication Required
Single
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
Partial

CVSSv3.1 Score

Severity
Medium
Base Score
6.5/10
Exploit Score
2.8/10
Access Vector
Network
Access Complexity
Low
Privileges Required
Low
Impact Score
3.6/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
High
Scope
Unchanged
User Interaction
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:cisco:mobility_services_engine_3365_firmware:18.0.
  Yes
-
cpe:2.3:h:cisco:mobility_services_engine_3365:-:*:*:*:*:*:*:
  No
-
cpe:2.3:o:cisco:mobility_services_engine_3355_firmware:18.0.
  Yes
-
cpe:2.3:h:cisco:mobility_services_engine_3355:-:*:*:*:*:*:*:
  No
-
cpe:2.3:o:cisco:mobility_services_engine_3310_firmware:18.0.
  Yes
-
cpe:2.3:h:cisco:mobility_services_engine_3310:-:*:*:*:*:*:*:
  No
-