Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2019-0127

CVE information

Published

3 years ago

Last Modified

2 years ago

CVSSv2.0 Severity

Low

CVSSv3.1 Severity

Low

Impact Analysis

Description

Logic error in the installer for Intel(R) OpenVINO(TM) 2018 R3 and before for Linux may allow a privileged user to potentially enable information disclosure via local access..

CVSSv2.0 Score

Severity
Low
Base Score
2.1/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

CVSSv3.1 Score

Severity
Low
Base Score
3.9/10
Exploit Score
0.3/10
Access Vector
Physical
Access Complexity
Low
Privileges Required
High
Impact Score
3.6/10
Confidentiality Impact
High
Availability Impact
None
Integrity Impact
None
Scope
Unchanged
User Interaction
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:intel:openvino:2018:r3:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:intel:openvino:2018:r2:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:intel:openvino:2018:r1.2:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:intel:openvino:2018:r1.1:*:*:*:*:*:*
  Yes
-
cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:*
  No
-