CVE-2019-0148 Details

CVE-2019-0148

Published: 2019-11-14
Last Modified: 2019-11-19
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

Resource leak in i40e driver for Intel(R) Ethernet 700 Series Controllers versions before 7.0 may allow an authenticated user to potentially enable a denial of service via local access.

Analysis
Common Vulnerability Score System v2.0
Severity Low
Base Score 2.1/10
Exploit Score 3.9/10
Access Vector Local
Access Complexity Low
Authentication None
Impact Score 2.9/10
Confidentiality Impact None
Availability Impact Partial
Integrity Impact None
Vector String AV:L/AC:L/Au:N/C:N/I:N/A:P
Common Vulnerability Score System v3.1
Severity Medium
Base Score 5.5/10
Exploit Score 1.8/10
Access Vector Local
Access Complexity Low
Privileges Required Low
Impact Score 3.6/10
Confidentiality Impact None
Availability Impact High
Integrity Impact None
Scope Unchanged
User Interaction None
Vector String CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:o:intel:ethernet_controller_x710-tm4_firmware:*:*:*:*:*:*:*:* Yes - 7.0
cpe:2.3:h:intel:ethernet_controller_x710-tm4:-:*:*:*:*:*:*:* No - -
cpe:2.3:o:intel:ethernet_controller_x710-at2_firmware:*:*:*:*:*:*:*:* Yes - 7.0
cpe:2.3:h:intel:ethernet_controller_x710-at2:-:*:*:*:*:*:*:* No - -
cpe:2.3:o:intel:ethernet_controller_xxv710-am2_firmware:*:*:*:*:*:*:*:* Yes - 7.0
cpe:2.3:h:intel:ethernet_controller_xxv710-am2:-:*:*:*:*:*:*:* No - -
cpe:2.3:o:intel:ethernet_controller_xxv710-am1_firmware:*:*:*:*:*:*:*:* Yes - 7.0
cpe:2.3:h:intel:ethernet_controller_xxv710-am1:-:*:*:*:*:*:*:* No - -
cpe:2.3:o:intel:ethernet_controller_x710-bm2_firmware:*:*:*:*:*:*:*:* Yes - 7.0
cpe:2.3:h:intel:ethernet_controller_x710-bm2:-:*:*:*:*:*:*:* No - -
cpe:2.3:o:intel:ethernet_controller_710-bm1_firmware:*:*:*:*:*:*:*:* Yes - 7.0
cpe:2.3:h:intel:ethernet_controller_710-bm1:-:*:*:*:*:*:*:* No - -
References

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00255.html

CVE ID
CVE-2019-0148
Published
2019-11-14
Modified
2019-11-19
CVSSv2.0
Low
CVSSv3.1
Medium
PCI Compliance
Pass
US-CERT Alert
No
CWE
CWE-400

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.