Plugins Total: 66,687

Name Severity Published CVE Details
Debian LTS Advisory ([SECURITY] [DLA 1841-1] gpac security update) Medium Severity 2019-07-01 02:00:09 CVE-2019-12481
CVE-2019-12482
CVE-2019-12483
Debian LTS Advisory ([SECURITY] [DLA 1840-1] golang-go.crypto security update) Medium Severity 2019-07-01 02:00:06 CVE-2019-11840
Ubuntu Update for linux USN-4041-1 Medium Severity 2019-06-30 02:00:25 CVE-2019-11479
Debian LTS Advisory ([SECURITY] [DLA 1839-1] expat security update) High Severity 2019-06-30 02:00:05 CVE-2018-20843
Fedora Update for libtiff FEDORA-2019-70d89f8806 Medium Severity 2019-06-29 02:21:09 CVE-2018-19210
CVE-2019-7663
CVE-2019-6128
CVE-2018-17100
CVE-2018-17101
CVE-2018-10779
Fedora Update for kernel FEDORA-2019-6817686c4d High Severity 2019-06-29 02:20:39 CVE-2019-12817
CVE-2019-11477
CVE-2019-11479
CVE-2019-11478
CVE-2019-10126
CVE-2019-12614
CVE-2019-12456
CVE-2019-12455
CVE-2019-12454
CVE-2019-12378
CVE-2019-3846
CVE-2019-12380
CVE-2019-12381
CVE-2019-12382
CVE-2019-12379
CVE-2018-12126
CVE-2018-12127
CVE-2018-12130
CVE-2019-11091
CVE-2019-11884
CVE-2019-3900
Fedora Update for php-typo3-phar-stream-wrapper2 FEDORA-2019-af7bef7165 High Severity 2019-06-29 02:20:37 CVE-2019-11831
CVE-2019-11830
Fedora Update for libtiff FEDORA-2019-fa3e40f00a Medium Severity 2019-06-29 02:20:36 CVE-2018-19210
Fedora Update for mod_http2 FEDORA-2019-c7187e6dc7 Medium Severity 2019-06-29 02:20:32 CVE-2018-11763
CVE-2019-0196
Fedora Update for php-brumann-polyfill-unserialize FEDORA-2019-af7bef7165 High Severity 2019-06-29 02:20:29 CVE-2019-11831
CVE-2019-11830
Fedora Update for drupal7-uuid FEDORA-2019-a872068cd3 Medium Severity 2019-06-29 02:20:28
Fedora Update for kernel-headers FEDORA-2019-6817686c4d Medium Severity 2019-06-29 02:20:27 CVE-2019-12817
openSUSE Update for chromium openSUSE-SU-2019:1666-1 (chromium) High Severity 2019-06-29 02:01:15 CVE-2019-5787
CVE-2019-5788
CVE-2019-5789
CVE-2019-5790
CVE-2019-5791
CVE-2019-5792
CVE-2019-5793
CVE-2019-5794
CVE-2019-5795
CVE-2019-5796
CVE-2019-5797
CVE-2019-5798
CVE-2019-5799
CVE-2019-5800
CVE-2019-5801
CVE-2019-5802
CVE-2019-5803
CVE-2019-5804
CVE-2019-5805
CVE-2019-5806
CVE-2019-5807
CVE-2019-5808
CVE-2019-5809
CVE-2019-5810
CVE-2019-5811
CVE-2019-5812
CVE-2019-5813
CVE-2019-5814
CVE-2019-5815
CVE-2019-5816
CVE-2019-5817
CVE-2019-5818
CVE-2019-5819
CVE-2019-5820
CVE-2019-5821
CVE-2019-5822
CVE-2019-5823
CVE-2019-5824
CVE-2019-5827
CVE-2019-5828
CVE-2019-5829
CVE-2019-5830
CVE-2019-5831
CVE-2019-5832
CVE-2019-5833
CVE-2019-5834
CVE-2019-5835
CVE-2019-5836
CVE-2019-5837
CVE-2019-5838
CVE-2019-5839
CVE-2019-5840
CVE-2019-5842
Debian LTS Advisory ([SECURITY] [DLA 1838-1] mupdf security update) Medium Severity 2019-06-29 02:00:10 CVE-2018-5686
CVE-2018-6192
CVE-2019-6130
Debian Security Advisory DSA 4472-1 (expat - security update) High Severity 2019-06-29 02:00:05 CVE-2018-20843
Debian Security Advisory DSA 4473-1 (rdesktop - security update) Medium Severity 2019-06-29 02:00:03
Foxit PhantomPDF Multiple Vulnerabilities-June 2019 (Windows)-02 Medium Severity 2019-06-28 09:50:18 CVE-2018-17687
CVE-2018-17688
CVE-2018-17689
CVE-2018-17690
CVE-2018-17691
CVE-2018-17692
CVE-2018-17693
CVE-2018-17694
CVE-2018-17695
CVE-2018-17698
CVE-2018-17700
CVE-2018-17701
CVE-2018-17706
Foxit Reader Multiple Vulnerabilities June 2019 (Windows)-02 Medium Severity 2019-06-28 09:25:15 CVE-2018-17625
CVE-2018-17626
CVE-2018-17627
CVE-2018-17628
CVE-2018-17629
CVE-2018-17630
CVE-2018-17631
CVE-2018-17632
CVE-2018-17633
CVE-2018-17634
CVE-2018-17635
CVE-2018-17636
CVE-2018-17637
CVE-2018-17638
CVE-2018-17639
CVE-2018-17640
CVE-2018-17641
CVE-2018-17642
CVE-2018-17643
CVE-2018-17644
CVE-2018-17645
CVE-2018-17646
CVE-2018-17647
CVE-2018-17648
CVE-2018-17649
CVE-2018-17650
CVE-2018-17651
CVE-2018-17652
CVE-2018-17653
CVE-2018-17654
CVE-2018-17655
CVE-2018-17656
CVE-2018-17657
CVE-2018-17658
CVE-2018-17659
CVE-2018-17660
CVE-2018-17661
CVE-2018-17662
CVE-2018-17663
CVE-2018-17664
CVE-2018-17665
CVE-2018-17666
CVE-2018-17667
CVE-2018-17668
CVE-2018-17669
CVE-2018-17670
CVE-2018-17671
CVE-2018-17672
CVE-2018-17673
CVE-2018-17674
CVE-2018-17675
CVE-2018-17676
CVE-2018-17677
CVE-2018-17678
CVE-2018-17679
CVE-2018-17680
CVE-2018-17681
CVE-2018-17682
CVE-2018-17683
CVE-2018-17684
CVE-2018-17685
CVE-2018-17686
CVE-2018-17696
CVE-2018-17697
CVE-2018-17699
CVE-2018-17702
CVE-2018-17703
CVE-2018-17704
CVE-2018-17705
Samba 4.10.0 < 4.10.5 DoS Vulnerability (CVE-2019-12436) Medium Severity 2019-06-28 07:57:39 CVE-2019-12435
Samba DoS Vulnerability (CVE-2019-12435) Medium Severity 2019-06-28 07:51:43 CVE-2019-12435
Foxit Reader Privilege Escalation Vulnerability (Mac OS X) Medium Severity 2019-06-28 07:40:03 CVE-2019-8342
Foxit PhantomPDF Multiple Vulnerabilities-June 2019 (Windows)-01 Medium Severity 2019-06-28 07:08:44 CVE-2019-6752
CVE-2019-6756
CVE-2019-6762
CVE-2019-6765
NetData <= 1.13.0 HTML Injection Vulnerability Medium Severity 2019-06-28 06:48:04 CVE-2019-9834
NetData < 1.11.0 Multiple Vulnerabilities Medium Severity 2019-06-28 06:30:20 CVE-2018-18836
CVE-2018-18837
CVE-2018-18838
NetData Detection Detection 2019-06-28 05:59:08

Download Mageni's platform.

No credit card is required to download the Free Edition. Register now.