Vulnerability Details

Adobe Reader DC 2015 Security Updates(apsb18-30)-MAC OS X

Published: 2018-10-03 11:23:36
CVE Author: NIST National Vulnerability Database

CVSS Base Vector:
AV:N/AC:M/Au:N/C:C/I:C/A:C

Summary:
This host is installed with Adobe Reader DC 2015 and is prone to multiple vulnerabilities.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
Multiple flaws exists due to an Out-of-bounds write error, an Out-of-bounds read error, a Heap Overflow error, Use After Free error, Type Confusion error, Stack Overflow error, Double Free error, Integer Overflow error, Buffer errors, Untrusted pointer dereference error and Security Bypass error.

Impact:
Successful exploitation will allow remote attackers to run arbitrary code execution, gain privilege escalation and gain access to potentially sensitive information.

Affected Versions:
Adobe Reader DC 2015 version 2015.x before 2015.006.30456 on MAC OS X.

Recommendations:
Upgrade to Adobe Reader DC (Classic Track) version 2015.006.30456 or later. Please see the references for more information.

Solution Type:
Vendor Patch

Detection Type:
Executable

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2018-15955
https://nvd.nist.gov/vuln/detail/CVE-2018-15954
https://nvd.nist.gov/vuln/detail/CVE-2018-15952
https://nvd.nist.gov/vuln/detail/CVE-2018-15945
https://nvd.nist.gov/vuln/detail/CVE-2018-15944
https://nvd.nist.gov/vuln/detail/CVE-2018-15941
https://nvd.nist.gov/vuln/detail/CVE-2018-15940
https://nvd.nist.gov/vuln/detail/CVE-2018-15939
https://nvd.nist.gov/vuln/detail/CVE-2018-15938
https://nvd.nist.gov/vuln/detail/CVE-2018-15936
https://nvd.nist.gov/vuln/detail/CVE-2018-15935
https://nvd.nist.gov/vuln/detail/CVE-2018-15934
https://nvd.nist.gov/vuln/detail/CVE-2018-15933
https://nvd.nist.gov/vuln/detail/CVE-2018-15929
https://nvd.nist.gov/vuln/detail/CVE-2018-15928
https://nvd.nist.gov/vuln/detail/CVE-2018-12868
https://nvd.nist.gov/vuln/detail/CVE-2018-12865
https://nvd.nist.gov/vuln/detail/CVE-2018-12864
https://nvd.nist.gov/vuln/detail/CVE-2018-12862
https://nvd.nist.gov/vuln/detail/CVE-2018-12861
https://nvd.nist.gov/vuln/detail/CVE-2018-12860
https://nvd.nist.gov/vuln/detail/CVE-2018-12759
https://nvd.nist.gov/vuln/detail/CVE-2018-15956
https://nvd.nist.gov/vuln/detail/CVE-2018-15953
https://nvd.nist.gov/vuln/detail/CVE-2018-15950
https://nvd.nist.gov/vuln/detail/CVE-2018-15949
https://nvd.nist.gov/vuln/detail/CVE-2018-15948
https://nvd.nist.gov/vuln/detail/CVE-2018-15947
https://nvd.nist.gov/vuln/detail/CVE-2018-15946
https://nvd.nist.gov/vuln/detail/CVE-2018-15943
https://nvd.nist.gov/vuln/detail/CVE-2018-15942
https://nvd.nist.gov/vuln/detail/CVE-2018-15932
https://nvd.nist.gov/vuln/detail/CVE-2018-15927
https://nvd.nist.gov/vuln/detail/CVE-2018-15926
https://nvd.nist.gov/vuln/detail/CVE-2018-15925
https://nvd.nist.gov/vuln/detail/CVE-2018-15923
https://nvd.nist.gov/vuln/detail/CVE-2018-15922
https://nvd.nist.gov/vuln/detail/CVE-2018-12880
https://nvd.nist.gov/vuln/detail/CVE-2018-12879
https://nvd.nist.gov/vuln/detail/CVE-2018-12878
https://nvd.nist.gov/vuln/detail/CVE-2018-12875
https://nvd.nist.gov/vuln/detail/CVE-2018-12874
https://nvd.nist.gov/vuln/detail/CVE-2018-12873
https://nvd.nist.gov/vuln/detail/CVE-2018-12872
https://nvd.nist.gov/vuln/detail/CVE-2018-12871
https://nvd.nist.gov/vuln/detail/CVE-2018-12870
https://nvd.nist.gov/vuln/detail/CVE-2018-12869
https://nvd.nist.gov/vuln/detail/CVE-2018-12867
https://nvd.nist.gov/vuln/detail/CVE-2018-12866
https://nvd.nist.gov/vuln/detail/CVE-2018-12859
https://nvd.nist.gov/vuln/detail/CVE-2018-12857
https://nvd.nist.gov/vuln/detail/CVE-2018-12856
https://nvd.nist.gov/vuln/detail/CVE-2018-12845
https://nvd.nist.gov/vuln/detail/CVE-2018-12844
https://nvd.nist.gov/vuln/detail/CVE-2018-12843
https://nvd.nist.gov/vuln/detail/CVE-2018-12839
https://nvd.nist.gov/vuln/detail/CVE-2018-12834
https://nvd.nist.gov/vuln/detail/CVE-2018-15968
https://nvd.nist.gov/vuln/detail/CVE-2018-12851
https://nvd.nist.gov/vuln/detail/CVE-2018-12847
https://nvd.nist.gov/vuln/detail/CVE-2018-12846
https://nvd.nist.gov/vuln/detail/CVE-2018-12837
https://nvd.nist.gov/vuln/detail/CVE-2018-12836
https://nvd.nist.gov/vuln/detail/CVE-2018-12833
https://nvd.nist.gov/vuln/detail/CVE-2018-12832
https://nvd.nist.gov/vuln/detail/CVE-2018-15924
https://nvd.nist.gov/vuln/detail/CVE-2018-15920
https://nvd.nist.gov/vuln/detail/CVE-2018-12877
https://nvd.nist.gov/vuln/detail/CVE-2018-12863
https://nvd.nist.gov/vuln/detail/CVE-2018-12852
https://nvd.nist.gov/vuln/detail/CVE-2018-12831
https://nvd.nist.gov/vuln/detail/CVE-2018-12769
https://nvd.nist.gov/vuln/detail/CVE-2018-12876
https://nvd.nist.gov/vuln/detail/CVE-2018-12858
https://nvd.nist.gov/vuln/detail/CVE-2018-12835
https://nvd.nist.gov/vuln/detail/CVE-2018-12838
https://nvd.nist.gov/vuln/detail/CVE-2018-12841
https://nvd.nist.gov/vuln/detail/CVE-2018-12881
https://nvd.nist.gov/vuln/detail/CVE-2018-12842
https://nvd.nist.gov/vuln/detail/CVE-2018-15951
https://nvd.nist.gov/vuln/detail/CVE-2018-12855
https://nvd.nist.gov/vuln/detail/CVE-2018-12853
https://nvd.nist.gov/vuln/detail/CVE-2018-15937
https://nvd.nist.gov/vuln/detail/CVE-2018-15931
https://nvd.nist.gov/vuln/detail/CVE-2018-15930
https://nvd.nist.gov/vuln/detail/CVE-2018-15966
https://nvd.nist.gov/vuln/detail/CVE-2018-19722

References:

https://helpx.adobe.com/security/products/acrobat/apsb18-30.html
https://helpx.adobe.com

Severity
High
CVSS Score
9.3
Published
2018-10-03
Modified
2019-05-17
Category
General

Free Vulnerability Scanning, Assessment and Management

Mageni's Platform is packed with all the features you need to scan, assess and manage vulnerabilities like this - it is free, open source, lightning fast, reliable and scalable.

Router
Servers
Laptop
Database
Group
Cloud

Frequently Asked Questions

No, you can scan concurrently as many assets as you want. Please note that you must be aware of the hardware requeriments of the platform to ensure a good performance.

No, you can add as many assest as you want. It doesn't matters if you have millions of assets, we won't charge you for that.

No. The software is completely free. We have no intention to charge you to use the software, in fact - it completely goes against our beliefs and business model.

A vulnerability is defined in the ISO 27002 standard as “A weakness of an asset or group of assets that can be exploited by one or more threats” (International Organization for Standardization, 2005)

We generate revenue by providing support and other services for customers that require a subscription so they get guaranteed support and enterprise services. To use Mageni's Platform is completely free, with no limits at all.

Yes. Mageni understands that there are professionals and businesses that need commercial support so Mageni provides an active support subscription with everything needed to run Mageni's Platform reliably and securely. More than software, it's access to security experts, knowledge resources, security updates, and support tools you can't get anywhere else. The subscription includes:

  • Ongoing delivery
    • Patches
    • Bug fixes
    • Updates
    • Upgrades
  • Technical support
    • 24/7 availability
    • Unlimited Incidents
    • Specialty-based routing
    • Multi-Channel
  • Commitments
    • Software certifications
    • Software assurance
    • SLA

No, we don't store the information of your vulnerabilities in our servers.

Vulnerability management is the process in which vulnerabilities in IT are identified and the risks of these vulnerabilities are evaluated. This evaluation leads to correcting the vulnerabilities and removing the risk or a formal risk acceptance by the management of an organization. The term vulnerability management is often confused with vulnerability scanning. Despite the fact both are related, there is an important difference between the two. Vulnerability scanning consists of using a computer program to identify vulnerabilities in networks, computer infrastructure or applications. Vulnerability management is the process surrounding vulnerability scanning, also taking into account other aspects such as risk acceptance, remediation etc. Source: "Implementing a Vulnerability Management Process". SANS Institute.

I am ready to start scanning for vulnerabilities