Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Adobe Reader/Acrobat JavaScript Method Handling Vulnerability (Linux)

Information

Severity

Severity

Critical

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

10.0

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:C/I:C/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

13 years ago

Modified

Modified

3 years ago

Summary

This host has Adobe Reader/Acrobat installed, which is/are prone to Remote Code Execution Vulnerabilities.

Insight

Insight

The flaw is due to an input validation error in a JavaScript method, which could allow attackers to execute arbitrary code by tricking a user into opening a specially crafted PDF document.

Affected Software

Affected Software

Adobe Reader version 7.0.9 and prior - Linux(All) Adobe Reader versions 8.0 through 8.1.2 - Linux(All)

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Apply Security Update mentioned in the advisory

Common Vulnerabilities and Exposures (CVE)