Amazon Linux Local Check: alas-2016-637

Published: 2016-01-20 05:22:45
CVE Author: NIST National Vulnerability Database

Technical Details:
ISC DHCP 4.x before 4.1-ESV-R12-P1 and 4.2.x and 4.3.x before 4.3.3-P1 allows remote attackers to cause a denial of service (application crash) via an invalid length field in a UDP IPv4 packet.

Recommendations:
Run yum update dhcp to update your system.

Solution Type:
Vendor Patch

CVSS Base Vector:
AV:A/AC:M/Au:N/C:N/I:N/A:C

Detection Type:
Linux Distribution Package

Summary:
Amazon Linux Local Security Checks

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2015-8605

CVE Analysis

https://www.mageni.net/cve/CVE-2015-8605

References:

https://alas.aws.amazon.com/ALAS-2016-637.html

Severity
Medium
CVSS Score
5.7
Published
2016-01-20
Modified
2019-03-14
Category
Amazon Linux Local Security Checks

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.