Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Cisco APIC Enterprise Module Unauthorized Access Vulnerability

Information

Severity

Severity

Medium

Family

Family

CISCO

CVSSv2 Base

CVSSv2 Base

5.0

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:N/I:P/A:N

Solution Type

Solution Type

Vendor Patch

Created

Created

6 years ago

Modified

Modified

3 years ago

Summary

This host is running Cisco APIC Enterprise Module and is prone to unauthorized access vulnerability.

Insight

Insight

The error exist due to insufficient protection of API functions, which does not handle modified attribute-value pairs.

Affected Software

Affected Software

Cisco APIC-EM version 1.0(1) is affected.

Detection Method

Detection Method

Check for the vulnerable version of Cisco APIC Enterprise Module.

Solution

Solution

Apply the updates from the referenced advisory.

Common Vulnerabilities and Exposures (CVE)