Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Cisco Catalyst 4500 SNMP Polling Denial of Service Vulnerability

Information

Severity

Severity

Medium

Family

Family

CISCO

CVSSv2 Base

CVSSv2 Base

6.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:S/C:N/I:N/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

7 years ago

Modified

Modified

3 years ago

Summary

Cisco Catalyst 4500 devices contain a vulnerability that could allow an authenticated, remote attacker to cause a denial of service condition.

Insight

Insight

The vulnerability is due to an unspecified condition that exists during SNMP polling of an affected device that is configured for Virtual Switching System (VSS) with only one switch in the VSS cluster. An authenticated, remote attacker could exploit this vulnerability to cause an affected device to crash, resulting in a DoS condition.

Affected Software

Affected Software

Cisco IOS Software for Cisco Catalyst 4500 devices running version 15.1(2)SG4 or 15.2(1.1)

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Please see the vendor advisory for more information.

Common Vulnerabilities and Exposures (CVE)