Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Cisco NX-OS Software TACACS+ Server Local Privilege Escalation Vulnerability

Information

Severity

Severity

Medium

Family

Family

CISCO

CVSSv2 Base

CVSSv2 Base

4.8

CVSSv2 Vector

CVSSv2 Vector

AV:A/AC:L/Au:N/C:P/I:N/A:P

Solution Type

Solution Type

Workaround

Created

Created

6 years ago

Modified

Modified

3 years ago

Summary

Cisco Nexus 9000 Series Switches contain a vulnerability that could allow an unauthenticated, adjacent attacker to cause a denial of service condition.

Insight

Insight

This issue is being tracked by Cisco Bug ID CSCuw13560

Affected Software

Affected Software

Nexus 9000 Series 7.0(3)I1(1) and 6.1(2)I3(4)

Detection Method

Detection Method

Check the NX OS version.

Solution

Solution

See the vendor advisory for a solution

Common Vulnerabilities and Exposures (CVE)