Debian LTS Advisory ([SECURITY] [DLA 1803-1] php5 security update)

Published: 2019-05-26 02:00:37
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:P

Summary:
The remote host is missing an update for the 'php5' Linux Distribution Package(s) announced via the DSA-1803-1 advisory.

Detection Method:
Checks if a vulnerable Linux Distribution Package version is present on the target host.

Technical Details:
A read past allocated buffer vulnerability and two heap-buffer overflow vulnerabilities were discovered in the PHP5 programming language within the Exif image module.

Affected Versions:
'php5' Linux Distribution Package(s) on Debian Linux.

Recommendations:
For Debian 8 'Jessie', these problems have been fixed in version 5.6.40+dfsg-0+deb8u3. We recommend that you upgrade your php5 Linux Distribution Packages.

Solution Type:
Vendor Patch

Detection Type:
Linux Distribution Package

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-11034
https://nvd.nist.gov/vuln/detail/CVE-2019-11035
https://nvd.nist.gov/vuln/detail/CVE-2019-11036

References:

https://lists.debian.org/debian-lts-announce/2019/05/msg00035.html
https://security-tracker.debian.org/tracker/DLA-1803-1

Search
Severity
Medium
CVSS Score
6.4

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.