Debian LTS Advisory ([SECURITY] [DLA 1818-1] dbus security update)

Published: 2019-06-15 02:00:08
CVE Author: NIST National Vulnerability Database

CVSS Base Vector:
AV:L/AC:L/Au:N/C:P/I:P/A:N

Summary:
The remote host is missing an update for the 'dbus' Linux Distribution Package(s) announced via the DSA-1818-1 advisory.

Detection Method:
Checks if a vulnerable Linux Distribution Package version is present on the target host.

Technical Details:
Joe Vennix discovered an authentication bypass vulnerability in dbus, an asynchronous inter-process communication system. The implementation of the DBUS_COOKIE_SHA1 authentication mechanism was susceptible to a symbolic link attack. A local attacker could take advantage of this flaw to bypass authentication and connect to a DBusServer with elevated privileges.

Affected Versions:
'dbus' Linux Distribution Package(s) on Debian Linux.

Recommendations:
For Debian 8 'Jessie', this problem has been fixed in version 1.8.22-0+deb8u2. We recommend that you upgrade your dbus Linux Distribution Packages.

Solution Type:
Vendor Patch

Detection Type:
Linux Distribution Package

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-12749

CVE Analysis

https://www.mageni.net/cve/CVE-2019-12749

References:

https://lists.debian.org/debian-lts-announce/2019/06/msg00005.html
https://security-tracker.debian.org/tracker/DLA-1818-1
https://bugs.debian.org/930375

Severity
Low
CVSS Score
3.6
Published
2019-06-15
Modified
2019-06-15
Category
Debian Local Security Checks

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.