Debian LTS Advisory ([SECURITY] [DLA 2005-1] tnef security update)

Published: 2019-11-30 03:00:17
CVE Author: NIST National Vulnerability Database

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Summary:
The remote host is missing an update for the 'tnef' Linux Distribution Package(s) announced via the DSA-2005-1 advisory.

Detection Method:
Checks if a vulnerable Linux Distribution Package version is present on the target host.

Technical Details:
In tnef, an attacker may be able to write to the victim's .ssh/authorized_keys file via an e-mail message with a crafted winmail.dat application/ms-tnef attachment, because of a heap-based buffer over-read involving strdup.

Affected Versions:
'tnef' Linux Distribution Package(s) on Debian Linux.

Recommendations:
For Debian 8 'Jessie', this problem has been fixed in version 1.4.9-1+deb8u4. We recommend that you upgrade your tnef Linux Distribution Packages.

Solution Type:
Vendor Patch

Detection Type:
Linux Distribution Package

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-18849

CVE Analysis

https://www.mageni.net/cve/CVE-2019-18849

References:

https://lists.debian.org/debian-lts-announce/2019/11/msg00035.html
https://security-tracker.debian.org/tracker/DLA-2005-1
https://bugs.debian.org/944851

Severity
Medium
CVSS Score
5.0
Published
2019-11-30
Modified
2019-11-30
Category
Debian Local Security Checks

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.