Debian LTS Advisory ([SECURITY] [DLA 864-1] jhead security update)

Published: 2018-01-11 23:00:00
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Solution Type:
Vendor Patch

Detection Type:
Linux Distribution Package

Affected Versions:
jhead on Debian Linux

Recommendations:
For Debian 7 'Wheezy', this issue has been fixed in jhead version 1:2.95-1+deb7u1. We recommend that you upgrade your jhead Linux Distribution Packages.

Summary:
It was discovered that there was a vulnerability in jhead, a tool to manipulate the non-image part of EXIF-compliant JPEG files. Remote attackers were able to execute arbitrary code via crafted image data.

Detection Method:
This check tests the installed software version using the apt Linux Distribution Package manager.

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2016-3822

References:

https://lists.debian.org/debian-lts-announce/2017/03/msg00021.html

Search
Severity
Medium
CVSS Score
6.8

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.