Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Debian LTS: Security Advisory for mariadb-10.1 (DLA-2538-1)

Information

Severity

Severity

Medium

Family

Family

Debian Local Security Checks

CVSSv2 Base

CVSSv2 Base

6.8

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:S/C:N/I:N/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

1 year ago

Modified

Modified

1 year ago

Summary

The remote host is missing an update for the 'mariadb-10.1' package(s) announced via the DLA-2538-1 advisory.

Insight

Insight

Two vulnerabilities were fixed by upgrading the MariaDB database server packages to the latest version on the 10.1 branch.

Affected Software

Affected Software

'mariadb-10.1' package(s) on Debian Linux.

Detection Method

Detection Method

Checks if a vulnerable package version is present on the target host.

Solution

Solution

For Debian 9 stretch, these problems have been fixed in version 10.1.48-0+deb9u1. We recommend that you upgrade your mariadb-10.1 packages.

Common Vulnerabilities and Exposures (CVE)