Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Debian Security Advisory DSA 1010-1 (ilohamail)

Information

Severity

Severity

Medium

Family

Family

Debian Local Security Checks

CVSSv2 Base

CVSSv2 Base

4.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:N/I:P/A:N

Solution Type

Solution Type

Vendor Patch

Created

Created

15 years ago

Modified

Modified

5 years ago

Summary

The remote host is missing an update to ilohamail announced via advisory DSA 1010-1. Ulf Härnhammar from the Debian Security Audit Project discovered that ilohamail, a lightweight multilingual web-based IMAP/POP3 client, does not always sanitise input provided by users which allows remote attackers to inject arbitrary web script or HTML. The old stable distribution (woody) does not contain an ilohamail package.

Solution

Solution

For the stable distribution (sarge) these problems have been fixed in version 0.8.14-0rc3sarge1. For the unstable distribution (sid) these problems have been fixed in version 0.8.14-0rc3sarge1. We recommend that you upgrade your ilohamail package. https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201010-1

Common Vulnerabilities and Exposures (CVE)