Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Debian Security Advisory DSA 1068-1 (fbi)

Information

Severity

Severity

Low

Family

Family

Debian Local Security Checks

CVSSv2 Base

CVSSv2 Base

1.2

CVSSv2 Vector

CVSSv2 Vector

AV:L/AC:H/Au:N/C:N/I:P/A:N

Solution Type

Solution Type

Vendor Patch

Created

Created

14 years ago

Modified

Modified

5 years ago

Summary

The remote host is missing an update to fbi announced via advisory DSA 1068-1. Jan Braun discovered that the fbgs script of fbi, an image viewer for the framebuffer environment, creates an directory in a predictable manner, which allows denial of service through symlink attacks. For the old stable distribution (woody) this problem has been fixed in version 1.23woody1.

Solution

Solution

For the stable distribution (sarge) this problem has been fixed in version 2.01-1.2sarge1. For the unstable distribution (sid) this problem will be fixed soon. We recommend that you upgrade your fbi package. https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201068-1

Common Vulnerabilities and Exposures (CVE)