Debian Security Advisory DSA 1275-1 (zope2.7)

Published: 2008-01-17 22:17:11
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Recommendations:
For the stable distribution (sarge), this problem has been fixed in version 2.7.5-2sarge4 The upcoming stable distribution (etch) and the unstable distribution (sid) include zope2.9, and this vulnerability is fixed in version 2.9.6-4etch1 for etch and 2.9.7-1 for sid. We recommend that you upgrade your zope2.7 Linux Distribution Package. https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201275-1

Summary:
The remote host is missing an update to zope2.7 announced via advisory DSA 1275-1. A cross-site scripting vulnerability in zope, a web application server, could allow an attacker to inject arbitrary HTML and/or JavaScript into the victim's web browser. This code would run within the security context of the web browser, potentially allowing the attacker to access private data such as authentication cookies, or to affect the rendering or behavior of zope web pages.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2007-0240

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/23084

Search
Severity
Medium
CVSS Score
4.3

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.