Debian Security Advisory DSA 1301-1 (gimp)

Published: 2008-01-17 22:19:52
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Recommendations:
https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201301-1

Technical Details:
A buffer overflow has been identified in Gimp's SUNRAS plugin in versions prior to 2.2.15. This bug could allow an attacker to execute arbitrary code on the victim's computer by inducing the victim to open a specially crafted RAS file. For the stable distribution (etch), this problem has been fixed in version 2.2.13-1etch1. For the old stable distribution (sarge), this problem has been fixed in version 2.2.6-1sarge2. For the unstable and testing distributions (sid and lenny, respectively), this problem has been fixed in version 2.2.14-2. We recommend that you upgrade your gimp Linux Distribution Package.

Summary:
The remote host is missing an update to gimp announced via advisory DSA 1301-1.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2007-2356

Search
Severity
Medium
CVSS Score
6.8

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.