Debian Security Advisory DSA 1415-1 (tk8.4)

Published: 2008-01-17 22:23:47
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:M/Au:N/C:N/I:N/A:P

Recommendations:
https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201415-1

Technical Details:
It was discovered that Tk, a cross-platform graphical toolkit for Tcl performs insufficient input validation in the code used to load GIF images, which may lead to the execution of arbitrary code. For the stable distribution (etch), this problem has been fixed in version 8.4.12-1etch1. For the old stable distribution (sarge), this problem has been fixed in version 8.4.9-1sarge1. We recommend that you upgrade your tk8.4 Linux Distribution Packages. Updated Linux Distribution Packages for

Summary:
The remote host is missing an update to tk8.4 announced via advisory DSA 1415-1.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2007-5378

Search
Severity
Medium
CVSS Score
4.3

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.