Debian Security Advisory DSA 1450-1 (util-linux)

Published: 2008-01-17 22:23:47
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:L/AC:M/Au:N/C:C/I:C/A:C

Recommendations:
https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201450-1

Technical Details:
It was discovered that util-linux, Miscellaneous system utilities, didn't drop privileged users and groups in the correct order in the mount and umount commands. This could potentially allow a local user to gain additional privileges. For the stable distribution (etch), this problem has been fixed in version 2.12r-19etch1. For the old stable distribution (sarge), this problem has been fixed in version 2.12p-4sarge2. We recommend that you upgrade your util-linux Linux Distribution Package.

Summary:
The remote host is missing an update to util-linux announced via advisory DSA 1450-1.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2007-5191

Search
Severity
Medium
CVSS Score
6.9

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.