Debian Security Advisory DSA 1802-2 (squirrelmail)

Published: 2009-05-25 18:59:33
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Recommendations:
https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201802-2

Technical Details:
Michal Hlavinka discovered that the fix for code execution in the map_yp_alias function, known as CVE-2009-1579 and released in DSA 1802-1, was incomplete. This update corrects the fix for that function. For the old stable distribution (etch), this problem has been fixed in version 1.4.9a-5. For the stable distribution (lenny), this problem has been fixed in version 1.4.15-4+lenny2. For the unstable distribution (sid), this problem has been fixed in version 1.4.19-1 We recommend that you upgrade your squirrelmail Linux Distribution Package.

Summary:
The remote host is missing an update to squirrelmail announced via advisory DSA 1802-2.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2009-1578
https://nvd.nist.gov/vuln/detail/CVE-2009-1579
https://nvd.nist.gov/vuln/detail/CVE-2009-1580
https://nvd.nist.gov/vuln/detail/CVE-2009-1581
https://nvd.nist.gov/vuln/detail/CVE-2009-1381

Search
Severity
Medium
CVSS Score
6.8

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.