Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Debian Security Advisory DSA 2081-1 (libmikmod)

Information

Severity

Severity

Critical

Family

Family

Debian Local Security Checks

CVSSv2 Base

CVSSv2 Base

9.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:C/I:C/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

12 years ago

Modified

Modified

4 years ago

Summary

The remote host is missing an update to libmikmod announced via advisory DSA 2081-1.

Insight

Insight

Tomas Hoger discovered that the upstream fix for CVE-2009-3995 was insufficient. This update provides a corrected package. For the stable distribution (lenny), this problem has been fixed in version 3.1.11-6.0.1+lenny1. For the unstable distribution (sid), these problems have been fixed in version 3.1.11-6.3. We recommend that you upgrade your libmikmod packages.

Solution

Solution

https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202081-1

Common Vulnerabilities and Exposures (CVE)