Debian Security Advisory DSA 3036-1 (mediawiki - security update)

Published: 2014-10-01 11:27:43
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Affected Versions:
mediawiki on Debian Linux

Recommendations:
For the stable distribution (wheezy), this problem has been fixed in version 1:1.19.19+dfsg-0+deb7u1. For the unstable distribution (sid), this problem has been fixed in version 1:1.19.19+dfsg-1. We recommend that you upgrade your mediawiki Linux Distribution Packages.

Summary:
It was discovered that MediaWiki, a wiki engine, did not sufficiently filter CSS in uploaded SVG files, allowing for cross site scripting.

Detection Method:
This check tests the installed software version using the apt Linux Distribution Package manager.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2014-7199

References:

http://www.debian.org/security/2014/dsa-3036.html

Search
Severity
Medium
CVSS Score
4.3

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.