Debian Security Advisory DSA 4517-1 (exim4 - security update)

Published: 2019-09-07 02:00:05
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Summary:
The remote host is missing an update for the 'exim4' Linux Distribution Package(s) announced via the DSA-4517-1 advisory.

Detection Method:
Checks if a vulnerable Linux Distribution Package version is present on the target host.

Technical Details:
'Zerons' and Qualys discovered that a buffer overflow triggerable in the TLS negotiation code of the Exim mail transport agent could result in the execution of arbitrary code with root privileges.

Affected Versions:
'exim4' Linux Distribution Package(s) on Debian Linux.

Recommendations:
For the oldstable distribution (stretch), this problem has been fixed in version 4.89-2+deb9u6. For the stable distribution (buster), this problem has been fixed in version 4.92-8+deb10u2. We recommend that you upgrade your exim4 Linux Distribution Packages.

Solution Type:
Vendor Patch

Detection Type:
Linux Distribution Package

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-15846

References:

https://www.debian.org/security/2019/dsa-4517.html
https://security-tracker.debian.org/tracker/DSA-4517-1

Search
Severity
High
CVSS Score
10.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.