Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Debian Security Advisory DSA 580-1 (iptables)

Information

Severity

Severity

High

Family

Family

Debian Local Security Checks

CVSSv2 Base

CVSSv2 Base

7.5

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:P/I:P/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

14 years ago

Modified

Modified

5 years ago

Summary

The remote host is missing an update to iptables announced via advisory DSA 580-1.

Insight

Insight

Faheem Mitha noticed that the iptables command, an administration tool for IPv4 packet filtering and NAT, did not always load the required modules on it own as it was supposed to. This could lead to firewall rules not being loaded on system startup. This caused a failure in connection with rules provided by lokkit at least. For the stable distribution (woody) this problem has been fixed in version 1.2.6a-5.0woody2. For the unstable distribution (sid) this problem has been fixed in version 1.2.11-4. We recommend that you upgrade your iptables package.

Solution

Solution

https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20580-1

Common Vulnerabilities and Exposures (CVE)