Debian Security Advisory DSA 811-2 (common-lisp-controller)

Published: 2008-01-17 22:03:37
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:L/AC:L/Au:N/C:P/I:P/A:P

Recommendations:
For the stable distribution (sarge) this problem has been fixed in version 4.15sarge3. For the unstable distribution (sid) this problem has been fixed in version 4.18. We recommend that you upgrade your common-lisp-controller Linux Distribution Package. https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20811-2

Summary:
The remote host is missing an update to common-lisp-controller announced via advisory DSA 811-2. The bugfix for the problem mentioned below contained an error that caused third party programs to fail. The problem is corrected by this update. For completeness we're including the original advisory text: Francois-Rene Rideau discovered a bug in common-lisp-controller, a Common Lisp source and compiler manager, that allows a local user to compile malicious code into a cache directory which is executed by another user if that user has not used Common Lisp before. The old stable distribution (woody) is not affected by this problem.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2005-2657

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/14829

Search
Severity
Medium
CVSS Score
4.6

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.