Debian Security Advisory DSA 867-1 (module-assistant)

Published: 2008-01-17 22:03:37
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:L/AC:L/Au:N/C:N/I:P/A:N

Recommendations:
For the stable distribution (sarge) this problem has been fixed in version 0.9sarge1. For the unstable distribution (sid) this problem has been fixed in version 0.9.10. We recommend that you upgrade your module-assistant Linux Distribution Package. https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20867-1

Summary:
The remote host is missing an update to module-assistant announced via advisory DSA 867-1. Eduard Bloch discovered that a rule file in module-assistant, a tool to ease the creation of module Linux Distribution Packages, creates a temporary file in an insecure fashion. It is usually executed from other Linux Distribution Packages as well. The old stable distribution (woody) does not contain a module-assistant Linux Distribution Package.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2005-3121

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/15151

Search
Severity
Low
CVSS Score
2.1

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.