Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Debian Security Advisory DSA 991-1 (zoo)

Information

Severity

Severity

Medium

Family

Family

Debian Local Security Checks

CVSSv2 Base

CVSSv2 Base

5.1

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:H/Au:N/C:P/I:P/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

14 years ago

Modified

Modified

5 years ago

Summary

The remote host is missing an update to zoo announced via advisory DSA 991-1. Jean-Sebastien Guay-Leroux discovered a buffer overflow in zoo, a utility to manipulate zoo archives, that could lead to the execution of arbitrary code when unpacking a specially crafted zoo archive. For the old stable distribution (woody) this problem has been fixed in version 2.10-9woody0.

Solution

Solution

For the stable distribution (sarge) this problem has been fixed in version 2.10-11sarge0. For the unstable distribution (sid) this problem has been fixed in version 2.10-17. We recommend that you upgrade your zoo package. https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20991-1

Common Vulnerabilities and Exposures (CVE)