Debian: Security Advisory for chromium (DSA-4824-1)

Published: 2021-01-03 04:02:58
CVE Author: NIST National Vulnerability Database

CVSS Base Vector:
AV:N/AC:M/Au:N/C:C/I:C/A:C

Summary:
The remote host is missing an update for the 'chromium' Linux Distribution Package(s) announced via the DSA-4824-1 advisory.

Detection Method:
Checks if a vulnerable Linux Distribution Package version is present on the target host.

Technical Details:
Multiple security issues were discovered in the Chromium web browser, which could result in the execution of arbitrary code, denial of service or information disclosure.

Affected Versions:
'chromium' Linux Distribution Package(s) on Debian Linux.

Recommendations:
For the stable distribution (buster), these problems have been fixed in version 87.0.4280.88-0.4~deb10u1. We recommend that you upgrade your chromium Linux Distribution Packages.

Solution Type:
Vendor Patch

Detection Type:
Linux Distribution Package

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-8075
https://nvd.nist.gov/vuln/detail/CVE-2020-15959
https://nvd.nist.gov/vuln/detail/CVE-2020-15960
https://nvd.nist.gov/vuln/detail/CVE-2020-15961
https://nvd.nist.gov/vuln/detail/CVE-2020-15962
https://nvd.nist.gov/vuln/detail/CVE-2020-15963
https://nvd.nist.gov/vuln/detail/CVE-2020-15964
https://nvd.nist.gov/vuln/detail/CVE-2020-15965
https://nvd.nist.gov/vuln/detail/CVE-2020-15966
https://nvd.nist.gov/vuln/detail/CVE-2020-15967
https://nvd.nist.gov/vuln/detail/CVE-2020-15968
https://nvd.nist.gov/vuln/detail/CVE-2020-15969
https://nvd.nist.gov/vuln/detail/CVE-2020-15970
https://nvd.nist.gov/vuln/detail/CVE-2020-15971
https://nvd.nist.gov/vuln/detail/CVE-2020-15972
https://nvd.nist.gov/vuln/detail/CVE-2020-15973
https://nvd.nist.gov/vuln/detail/CVE-2020-15974
https://nvd.nist.gov/vuln/detail/CVE-2020-15975
https://nvd.nist.gov/vuln/detail/CVE-2020-15976
https://nvd.nist.gov/vuln/detail/CVE-2020-15977
https://nvd.nist.gov/vuln/detail/CVE-2020-15978
https://nvd.nist.gov/vuln/detail/CVE-2020-15979
https://nvd.nist.gov/vuln/detail/CVE-2020-15980
https://nvd.nist.gov/vuln/detail/CVE-2020-15981
https://nvd.nist.gov/vuln/detail/CVE-2020-15982
https://nvd.nist.gov/vuln/detail/CVE-2020-15983
https://nvd.nist.gov/vuln/detail/CVE-2020-15984
https://nvd.nist.gov/vuln/detail/CVE-2020-15985
https://nvd.nist.gov/vuln/detail/CVE-2020-15986
https://nvd.nist.gov/vuln/detail/CVE-2020-15987
https://nvd.nist.gov/vuln/detail/CVE-2020-15988
https://nvd.nist.gov/vuln/detail/CVE-2020-15989
https://nvd.nist.gov/vuln/detail/CVE-2020-15990
https://nvd.nist.gov/vuln/detail/CVE-2020-15991
https://nvd.nist.gov/vuln/detail/CVE-2020-15992
https://nvd.nist.gov/vuln/detail/CVE-2020-15999
https://nvd.nist.gov/vuln/detail/CVE-2020-16000
https://nvd.nist.gov/vuln/detail/CVE-2020-16001
https://nvd.nist.gov/vuln/detail/CVE-2020-16002
https://nvd.nist.gov/vuln/detail/CVE-2020-16003
https://nvd.nist.gov/vuln/detail/CVE-2020-16004
https://nvd.nist.gov/vuln/detail/CVE-2020-16005
https://nvd.nist.gov/vuln/detail/CVE-2020-16006
https://nvd.nist.gov/vuln/detail/CVE-2020-16007
https://nvd.nist.gov/vuln/detail/CVE-2020-16008
https://nvd.nist.gov/vuln/detail/CVE-2020-16009
https://nvd.nist.gov/vuln/detail/CVE-2020-16011
https://nvd.nist.gov/vuln/detail/CVE-2020-16012
https://nvd.nist.gov/vuln/detail/CVE-2020-16013
https://nvd.nist.gov/vuln/detail/CVE-2020-16014
https://nvd.nist.gov/vuln/detail/CVE-2020-16015
https://nvd.nist.gov/vuln/detail/CVE-2020-16016
https://nvd.nist.gov/vuln/detail/CVE-2020-16017
https://nvd.nist.gov/vuln/detail/CVE-2020-16018
https://nvd.nist.gov/vuln/detail/CVE-2020-16019
https://nvd.nist.gov/vuln/detail/CVE-2020-16020
https://nvd.nist.gov/vuln/detail/CVE-2020-16021
https://nvd.nist.gov/vuln/detail/CVE-2020-16022
https://nvd.nist.gov/vuln/detail/CVE-2020-16023
https://nvd.nist.gov/vuln/detail/CVE-2020-16024
https://nvd.nist.gov/vuln/detail/CVE-2020-16025
https://nvd.nist.gov/vuln/detail/CVE-2020-16026
https://nvd.nist.gov/vuln/detail/CVE-2020-16027
https://nvd.nist.gov/vuln/detail/CVE-2020-16028
https://nvd.nist.gov/vuln/detail/CVE-2020-16029
https://nvd.nist.gov/vuln/detail/CVE-2020-16030
https://nvd.nist.gov/vuln/detail/CVE-2020-16031
https://nvd.nist.gov/vuln/detail/CVE-2020-16032
https://nvd.nist.gov/vuln/detail/CVE-2020-16033
https://nvd.nist.gov/vuln/detail/CVE-2020-16034
https://nvd.nist.gov/vuln/detail/CVE-2020-16035
https://nvd.nist.gov/vuln/detail/CVE-2020-16036
https://nvd.nist.gov/vuln/detail/CVE-2020-16037
https://nvd.nist.gov/vuln/detail/CVE-2020-16038
https://nvd.nist.gov/vuln/detail/CVE-2020-16039
https://nvd.nist.gov/vuln/detail/CVE-2020-16040
https://nvd.nist.gov/vuln/detail/CVE-2020-16041
https://nvd.nist.gov/vuln/detail/CVE-2020-16042
https://nvd.nist.gov/vuln/detail/CVE-2020-6510
https://nvd.nist.gov/vuln/detail/CVE-2020-6511
https://nvd.nist.gov/vuln/detail/CVE-2020-6512
https://nvd.nist.gov/vuln/detail/CVE-2020-6513
https://nvd.nist.gov/vuln/detail/CVE-2020-6514
https://nvd.nist.gov/vuln/detail/CVE-2020-6515
https://nvd.nist.gov/vuln/detail/CVE-2020-6516
https://nvd.nist.gov/vuln/detail/CVE-2020-6517
https://nvd.nist.gov/vuln/detail/CVE-2020-6518
https://nvd.nist.gov/vuln/detail/CVE-2020-6519
https://nvd.nist.gov/vuln/detail/CVE-2020-6520
https://nvd.nist.gov/vuln/detail/CVE-2020-6521
https://nvd.nist.gov/vuln/detail/CVE-2020-6522
https://nvd.nist.gov/vuln/detail/CVE-2020-6523
https://nvd.nist.gov/vuln/detail/CVE-2020-6524
https://nvd.nist.gov/vuln/detail/CVE-2020-6525
https://nvd.nist.gov/vuln/detail/CVE-2020-6526
https://nvd.nist.gov/vuln/detail/CVE-2020-6527
https://nvd.nist.gov/vuln/detail/CVE-2020-6528
https://nvd.nist.gov/vuln/detail/CVE-2020-6529
https://nvd.nist.gov/vuln/detail/CVE-2020-6530
https://nvd.nist.gov/vuln/detail/CVE-2020-6531
https://nvd.nist.gov/vuln/detail/CVE-2020-6532
https://nvd.nist.gov/vuln/detail/CVE-2020-6533
https://nvd.nist.gov/vuln/detail/CVE-2020-6534
https://nvd.nist.gov/vuln/detail/CVE-2020-6535
https://nvd.nist.gov/vuln/detail/CVE-2020-6536
https://nvd.nist.gov/vuln/detail/CVE-2020-6537
https://nvd.nist.gov/vuln/detail/CVE-2020-6538
https://nvd.nist.gov/vuln/detail/CVE-2020-6539
https://nvd.nist.gov/vuln/detail/CVE-2020-6540
https://nvd.nist.gov/vuln/detail/CVE-2020-6541
https://nvd.nist.gov/vuln/detail/CVE-2020-6542
https://nvd.nist.gov/vuln/detail/CVE-2020-6543
https://nvd.nist.gov/vuln/detail/CVE-2020-6544
https://nvd.nist.gov/vuln/detail/CVE-2020-6545
https://nvd.nist.gov/vuln/detail/CVE-2020-6546
https://nvd.nist.gov/vuln/detail/CVE-2020-6547
https://nvd.nist.gov/vuln/detail/CVE-2020-6548
https://nvd.nist.gov/vuln/detail/CVE-2020-6549
https://nvd.nist.gov/vuln/detail/CVE-2020-6550
https://nvd.nist.gov/vuln/detail/CVE-2020-6551
https://nvd.nist.gov/vuln/detail/CVE-2020-6552
https://nvd.nist.gov/vuln/detail/CVE-2020-6553
https://nvd.nist.gov/vuln/detail/CVE-2020-6554
https://nvd.nist.gov/vuln/detail/CVE-2020-6555
https://nvd.nist.gov/vuln/detail/CVE-2020-6556
https://nvd.nist.gov/vuln/detail/CVE-2020-6557
https://nvd.nist.gov/vuln/detail/CVE-2020-6558
https://nvd.nist.gov/vuln/detail/CVE-2020-6559
https://nvd.nist.gov/vuln/detail/CVE-2020-6560
https://nvd.nist.gov/vuln/detail/CVE-2020-6561
https://nvd.nist.gov/vuln/detail/CVE-2020-6562
https://nvd.nist.gov/vuln/detail/CVE-2020-6563
https://nvd.nist.gov/vuln/detail/CVE-2020-6564
https://nvd.nist.gov/vuln/detail/CVE-2020-6565
https://nvd.nist.gov/vuln/detail/CVE-2020-6566
https://nvd.nist.gov/vuln/detail/CVE-2020-6567
https://nvd.nist.gov/vuln/detail/CVE-2020-6568
https://nvd.nist.gov/vuln/detail/CVE-2020-6569
https://nvd.nist.gov/vuln/detail/CVE-2020-6570
https://nvd.nist.gov/vuln/detail/CVE-2020-6571
https://nvd.nist.gov/vuln/detail/CVE-2020-6573
https://nvd.nist.gov/vuln/detail/CVE-2020-6574
https://nvd.nist.gov/vuln/detail/CVE-2020-6575
https://nvd.nist.gov/vuln/detail/CVE-2020-6576

References:

https://www.debian.org/security/2021/dsa-4824.html
https://security-tracker.debian.org/tracker/DSA-4824-1

Severity
High
CVSS Score
9.3
Published
2021-01-03
Modified
2021-01-12
Category
Debian Local Security Checks

Free Vulnerability Scanning, Assessment and Management

Mageni's Platform is packed with all the features you need to scan, assess and manage vulnerabilities like this - it is free, open source, lightning fast, reliable and scalable.

Router
Servers
Laptop
Database
Group
Cloud

Frequently Asked Questions

No, you can scan concurrently as many assets as you want. Please note that you must be aware of the hardware requeriments of the platform to ensure a good performance.

No, you can add as many assest as you want. It doesn't matters if you have millions of assets, we won't charge you for that.

No. The software is completely free. We have no intention to charge you to use the software, in fact - it completely goes against our beliefs and business model.

A vulnerability is defined in the ISO 27002 standard as “A weakness of an asset or group of assets that can be exploited by one or more threats” (International Organization for Standardization, 2005)

We generate revenue by providing support and other services for customers that require a subscription so they get guaranteed support and enterprise services. To use Mageni's Platform is completely free, with no limits at all.

Yes. Mageni understands that there are professionals and businesses that need commercial support so Mageni provides an active support subscription with everything needed to run Mageni's Platform reliably and securely. More than software, it's access to security experts, knowledge resources, security updates, and support tools you can't get anywhere else. The subscription includes:

  • Ongoing delivery
    • Patches
    • Bug fixes
    • Updates
    • Upgrades
  • Technical support
    • 24/7 availability
    • Unlimited Incidents
    • Specialty-based routing
    • Multi-Channel
  • Commitments
    • Software certifications
    • Software assurance
    • SLA

No, we don't store the information of your vulnerabilities in our servers.

Vulnerability management is the process in which vulnerabilities in IT are identified and the risks of these vulnerabilities are evaluated. This evaluation leads to correcting the vulnerabilities and removing the risk or a formal risk acceptance by the management of an organization. The term vulnerability management is often confused with vulnerability scanning. Despite the fact both are related, there is an important difference between the two. Vulnerability scanning consists of using a computer program to identify vulnerabilities in networks, computer infrastructure or applications. Vulnerability management is the process surrounding vulnerability scanning, also taking into account other aspects such as risk acceptance, remediation etc. Source: "Implementing a Vulnerability Management Process". SANS Institute.

I am ready to start scanning for vulnerabilities