Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

FortiAnalyzer XSS Vulnerability

Information

Severity

Severity

Low

Family

Family

FortiOS Local Security Checks

CVSSv2 Base

CVSSv2 Base

3.5

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:S/C:N/I:P/A:N

Solution Type

Solution Type

Vendor Patch

Created

Created

5 years ago

Modified

Modified

3 years ago

Summary

FortiAnalyzer is prone to a XSS vulnerability.

Insight

Insight

A cross-site-scripting vulnerablity in FortiAnalyzer in advanced settings page could allow an administrator to inject scripts in the add filter field.

Affected Software

Affected Software

FortiAnalyzer 5.0.x, 5.2.x

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Update to FortiAnalyzer 5.4.0 and above, 5.2.3 and above or 5.0.12 and above

Common Vulnerabilities and Exposures (CVE)