FreeBSD Ports: bip

Published: 2012-02-12 12:27:19
CVE Author: NIST National Vulnerability Database

CVSS Base Vector:
AV:N/AC:L/Au:S/C:P/I:P/A:P

Technical Details:
The following Linux Distribution Package is affected: bip CVE-2012-0806 Buffer overflow in Bip 0.8.8 and earlier might allow remote authenticated users to execute arbitrary code via vectors involving a series of TCP connections that triggers use of many open file descriptors.

Recommendations:
Update your system with the appropriate patches or software upgrades.

Summary:
The remote host is missing an update to the system as announced in the referenced advisory.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2012-0806

CVE Analysis

https://www.mageni.net/cve/CVE-2012-0806

References:

https://projects.duckcorp.org/projects/bip/repository/revisions/222a33cb84a2e52ad55a88900b7895bf9dd0262c
https://projects.duckcorp.org/issues/269
http://www.vuxml.org/freebsd/1c4cab30-5468-11e1-9fb7-003067b2972c.html

Severity
Medium
CVSS Score
6.5
Published
2012-02-12
Modified
2018-10-05
Category
FreeBSD Local Security Checks

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.