Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

FreeBSD Ports: clamav

Information

Severity

Severity

Medium

Family

Family

FreeBSD Local Security Checks

CVSSv2 Base

CVSSv2 Base

5.1

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:H/Au:N/C:P/I:P/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

14 years ago

Modified

Modified

6 years ago

Summary

The remote host is missing an update to the system as announced in the referenced advisory.

Insight

Insight

The following packages are affected: clamav clamav-devel CVE-2006-1989 Buffer overflow in the get_database function in the HTTP client in Freshclam in ClamAV 0.80 to 0.88.1 might allow remote web servers sites to execute arbitrary code via long HTTP headers.

Solution

Solution

Update your system with the appropriate patches or software upgrades. http://www.clamav.net/security/0.88.2.html http://secunia.com/advisories/19880/ http://www.vuxml.org/freebsd/b088bf48-da3b-11da-93e0-00123ffe8333.html

Common Vulnerabilities and Exposures (CVE)