Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

FreeBSD Ports: movemail

Information

Severity

Severity

Medium

Family

Family

FreeBSD Local Security Checks

CVSSv2 Base

CVSSv2 Base

4.4

CVSSv2 Vector

CVSSv2 Vector

AV:L/AC:M/Au:N/C:P/I:P/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

12 years ago

Modified

Modified

4 years ago

Summary

The remote host is missing an update to the system as announced in the referenced advisory.

Insight

Insight

The following packages are affected: movemail emacs xemacs xemacs-devel xemacs-mule zh-xemacs-mule ja-xemacs-mule-canna xemacs-devel-mule xemacs-devel-mule-xft CVE-2010-0825 lib-src/movemail.c in movemail in emacs 22 and 23 allows local users to read, modify, or delete arbitrary mailbox files via a symlink attack, related to improper file-permission checks.

Solution

Solution

Update your system with the appropriate patches or software upgrades. http://secunia.com/advisories/39155 http://www.ubuntu.com/usn/USN-919-1 http://www.vupen.com/english/advisories/2010/0734 http://xforce.iss.net/xforce/xfdb/57457 https://bugs.launchpad.net/ubuntu/+bug/531569 http://www.vuxml.org/freebsd/f6b6beaa-4e0e-11df-83fb-0015587e2cc1.html

Common Vulnerabilities and Exposures (CVE)