FreeBSD Ports: xli

Information

Severity

Severity

High

Family

Family

FreeBSD Local Security Checks

CVSSv2 Base

CVSSv2 Base

7.5

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:P/I:P/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

13 years ago

Modified

Modified

5 years ago

Summary

The remote host is missing an update to the system as announced in the referenced advisory.

Insight

Insight

The following package is affected: xli CVE-2005-0639 Multiple vulnerabilities in xli before 1.17 may allow remote attackers to execute arbitrary code via 'buffer management errors' from certain image properties, some of which may be related to integer overflows in PPM files.

Solution

Solution

Update your system with the appropriate patches or software upgrades. http://bugs.gentoo.org/show_bug.cgi?id=79762 http://pantransit.reptiles.org/prog/xli/CHANGES http://www.vuxml.org/freebsd/bfbbd505-3bd6-409c-8c67-445d3635cf4b.html

Common Vulnerabilities and Exposures (CVE)

Want the latest vulnerabilities news?

Sign up to stay up to date. It is free and always will be.

Processing. Please wait...

We care about the protection of your data. Read our Privacy Policy.