Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Gabset Media Player Classic Integer Overflow Vulnerability

Information

Severity

Severity

Medium

Family

Family

Buffer overflow

CVSSv2 Base

CVSSv2 Base

4.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:N/I:N/A:P

Solution Type

Solution Type

Vendor Wont Fix

Created

Created

13 years ago

Modified

Modified

3 years ago

Summary

This host is installed with Gabset Media Player Classic and is prone to Integer Overflow vulnerability.

Insight

Insight

An integer overflow occurs when processing specially crafted MIDI (.mid) files containing a malformed header.

Affected Software

Affected Software

Gabset Media Player Classic 6.4.9 and prior on Windows.

Solution

Solution

No known solution was made available for at least one year since the disclosure of this vulnerability. Likely none will be provided anymore. General solution options are to upgrade to a newer release, disable respective features, remove the product or replace the product by another one.

Common Vulnerabilities and Exposures (CVE)