Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

GOM Media Player Denial of Service Vulnerability Sep14 (Windows)

Information

Severity

Severity

Medium

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

4.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:N/I:N/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

8 years ago

Modified

Modified

3 years ago

Summary

The host is installed with GOM Media Player and is prone to denial of service vulnerability.

Insight

Insight

The flaw is due to an error in processing an malformed image file. resulting in a loss of availability for the program

Affected Software

Affected Software

GOM Media Player version 2.2.51.5149 and prior on Windows.

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Upgrade to GOM Media Player version 2.2.62.5209 or later.

Common Vulnerabilities and Exposures (CVE)