Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Ipswitch IMail Server < 11.02 multiple Vulnerabilities

Information

Severity

Severity

Critical

Family

Family

Buffer overflow

CVSSv2 Base

CVSSv2 Base

9.7

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:P/I:C/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

12 years ago

Modified

Modified

3 years ago

Summary

Ipswitch IMail Server < 11.02 is prone to multiple Vulnerabilities.

Insight

Insight

1. Multiple buffer-overflow Vulnerabilities because it fails to perform adequate boundary checks on user- supplied data. 2. Multiple remote code-execution vulnerabilities.

Affected Software

Affected Software

Ipswitch IMail Server versions prior to 11.02 are vulnerable.

Solution

Solution

Vendor updates are available. Please contact the vendor for more information.