ISC BIND LMDB Integration Multiple Vulnerabilities (Windows)

Published: 2017-06-21 12:20:15

CVSS Base Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:C

Detection Type:
Remote Banner

Summary:
The host is installed with ISC BIND and is prone to multiple vulnerabilities.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
The flaw exists due to BIND's use of LMDB.

Impact:
Successful exploitation will allow remote attackers to cause some issues regarding zone operations and an unexpected application termination.

Affected Versions:
ISC BIND 9.11.0 -> 9.11.1.Px (all versions of BIND 9.11.0 and 9.11.1) on Windows.

Recommendations:
Upgrade to ISC BIND version 9.11.2 or later on Windows.

Solution Type:
Vendor Patch

References:

https://kb.isc.org/article/AA-01497
https://www.isc.org

Search
Severity
High
CVSS Score
7.8

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.