Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

LinkSys EtherFast Router Denial of Service Attack

Information

Severity

Severity

Medium

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

6.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:S/C:N/I:N/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

16 years ago

Modified

Modified

3 years ago

Summary

The remote host seems to be a Linksys EtherFast Cable Firewall/Router. This product is vulnerable to a remote Denial of service attack : if logging is enabled, an attacker can specify a long URL which results in the router becoming unresponsive.

Solution

Solution

Update firmware to version 1.45.3.

Common Vulnerabilities and Exposures (CVE)